CVE-2021-24993
The Ultimate Product Catalog WordPress plugin before 5.0.26 does not have authorisation and CSRF checks in some AJAX actions, which could allow […]
İçeriği inceleyinNIST NVD, USOM / Siber Güvenlik Başkanlığı ve Exploit-DB kaynaklarından güvenlik bildirimleri. Etkilenen ürün ve sürümleri özgün kaynakta doğrulayın.
Kayıtlar kaynakların yayın tarihleri ve özgün içerikleriyle sunulur. Bir kaydın bulunması, kurumunuzun etkilendiğini tek başına göstermez. Sürüm ve yapılandırmayı kontrol ederek üreticinin güncel önerilerini değerlendirin.
The Ultimate Product Catalog WordPress plugin before 5.0.26 does not have authorisation and CSRF checks in some AJAX actions, which could allow […]
İçeriği inceleyinThe SEUR Oficial WordPress plugin before 1.7.2 creates a PHP file with a random name when installed, even though it is used […]
İçeriği inceleyinThe SupportCandy WordPress plugin before 2.2.7 does not have CRSF check in its wpsc_tickets AJAX action, which could allow attackers to make […]
İçeriği inceleyinThe SupportCandy WordPress plugin before 2.2.7 does not sanitise and escape the query string before outputting it back in pages with the […]
İçeriği inceleyinThe SupportCandy WordPress plugin before 2.2.7 does not have CSRF check in the wpsc_tickets AJAX action, nor has any sanitisation or escaping […]
İçeriği inceleyinThe SupportCandy WordPress plugin before 2.2.7 does not validate and escape the page attribute of its shortcode, which could allow users with […]
İçeriği inceleyinThe SupportCandy WordPress plugin before 2.2.5 does not have authorisation and CRSF checks in its wpsc_tickets AJAX action, which could allow unauthenticated […]
İçeriği inceleyinStarWind iSCSI SAN before 3.5 build 2007-08-09 allows socket exhaustion. Devamını Oku
İçeriği inceleyinStarWind iSCSI SAN before 6.0 build 2013-03-20 allows a memory leak. Devamını Oku
İçeriği inceleyinStarWind iSCSI SAN before 3.5 build 2007-08-09 allows socket exhaustion. Devamını Oku
İçeriği inceleyinStarWind iSCSI SAN before 6.0 build 2013-03-20 allows a memory leak. Devamını Oku
İçeriği inceleyinperM 0.4.0 has a Buffer Overflow related to strncpy. (Debian initially fixed this in 0.4.0-7.) Devamını Oku
İçeriği inceleyin