CVE-2023-2508
The `PaperCutNG Mobility Print` version 1.0.3512 application allows an unauthenticated attacker to perform a CSRF attack on an instance administrator to configure […]
İçeriği inceleyinNIST NVD, USOM / Siber Güvenlik Başkanlığı ve Exploit-DB kaynaklarından güvenlik bildirimleri. Etkilenen ürün ve sürümleri özgün kaynakta doğrulayın.
Kayıtlar kaynakların yayın tarihleri ve özgün içerikleriyle sunulur. Bir kaydın bulunması, kurumunuzun etkilendiğini tek başına göstermez. Sürüm ve yapılandırmayı kontrol ederek üreticinin güncel önerilerini değerlendirin.
The `PaperCutNG Mobility Print` version 1.0.3512 application allows an unauthenticated attacker to perform a CSRF attack on an instance administrator to configure […]
İçeriği inceleyinA flaw was found in the offline_access scope in Keycloak. This issue would affect users of shared computers more (especially if cookies […]
İçeriği inceleyinA Type Confusion vulnerability was found in the Spotlight RPC functions in afpd in Netatalk 3.1.x before 3.1.17. When parsing Spotlight RPC […]
İçeriği inceleyinAn XPC misconfiguration vulnerability in CoreCode MacUpdater before 2.3.8, and 3.x before 3.1.2, allows attackers to escalate privileges by crafting malicious .pkg […]
İçeriği inceleyinparaparser in ReportLab before 3.5.31 allows remote code execution because start_unichar in paraparser.py evaluates untrusted user input in a unichar element in […]
İçeriği inceleyinA flaw was found in Keycloak. Under specific circumstances, HTML entities are not sanitized during user impersonation, resulting in a Cross-site scripting […]
İçeriği inceleyinAn arbitrary code execution flaw was found in Foreman. This flaw allows an admin user to bypass safe mode in templates and […]
İçeriği inceleyinAn arbitrary code execution flaw was found in Foreman. This issue may allow an admin user to execute arbitrary code on the […]
İçeriği inceleyinA flaw in the networking code handling DNS-over-TLS queries may cause `named` to terminate unexpectedly due to an assertion failure. This happens […]
İçeriği inceleyinM4 PDF plugin for Prestashop sites, in its 3.2.3 version and before, is vulnerable to an arbitrary HTML Document crafting vulnerability. The […]
İçeriği inceleyinPlesk 17.0 through 18.0.31 version, is vulnerable to a Cross-Site Scripting. A malicious subscription owner (either a customer or an additional user), […]
İçeriği inceleyinThe code that processes control channel messages sent to `named` calls certain functions recursively during packet parsing. Recursion depth is only limited […]
İçeriği inceleyin