ALLSAFE / Güncel Güvenlik Açıkları

Gelişmeleri izleyin.
Riskleri önceliklendirin.

NIST NVD, USOM / Siber Güvenlik Başkanlığı ve Exploit-DB kaynaklarından güvenlik bildirimleri. Etkilenen ürün ve sürümleri özgün kaynakta doğrulayın.

BİLGİ → AKSİYON

Kaynak kaydı · Etkilenen sürümler · Güncel öneriler

İçerikleri keşfedin

34.106 içerik

Kayıtlar kaynakların yayın tarihleri ve özgün içerikleriyle sunulur. Bir kaydın bulunması, kurumunuzun etkilendiğini tek başına göstermez. Sürüm ve yapılandırmayı kontrol ederek üreticinin güncel önerilerini değerlendirin.

NIST NVD

CVE-2022-4306

The Panda Pods Repeater Field WordPress plugin before 1.5.4 does not sanitize and escapes a parameter before outputting it back in the […]

İçeriği inceleyin
NIST NVD

CVE-2022-4395

The Membership For WooCommerce WordPress plugin before 2.1.7 does not validate uploaded files, which could allow unauthenticated users to upload arbitrary files, […]

İçeriği inceleyin
NIST NVD

CVE-2022-23334

The Robot application in Ip-label Newtest before v8.5R0 was discovered to use weak signature checks on executed binaries, allowing attackers to have […]

İçeriği inceleyin
NIST NVD

CVE-2022-26872

AMI Megarac Password reset interception via API Zafiyet ile ilgili Genel Bilgi, Etki ve Çözümleri için Devamını Oku Kaynak: National Vulnerability Database

İçeriği inceleyin
NIST NVD

CVE-2022-38451

A directory traversal vulnerability exists in the httpd update.cgi functionality of FreshTomato 2022.5. A specially crafted HTTP request can lead to arbitrary […]

İçeriği inceleyin
NIST NVD

CVE-2022-42484

An OS command injection vulnerability exists in the httpd logs/view.cgi functionality of FreshTomato 2022.5. A specially crafted HTTP request can lead to […]

İçeriği inceleyin
NIST NVD

CVE-2022-2988

A CWE-787: Out-of-bounds Write vulnerability exists that could cause sensitive information leakage when accessing a malicious web page from the commissioning software. […]

İçeriği inceleyin
NIST NVD

CVE-2022-25936

Versions of the package servst before 2.0.3 are vulnerable to Directory Traversal due to improper sanitization of the filePath variable. Zafiyet ile […]

İçeriği inceleyin
NIST NVD

CVE-2022-25967

Versions of the package eta before 2.0.0 are vulnerable to Remote Code Execution (RCE) by overwriting template engine configuration variables with view […]

İçeriği inceleyin
NIST NVD

CVE-2022-27596

A vulnerability has been reported to affect QNAP device running QuTS hero, QTS. If exploited, this vulnerability allows remote attackers to inject […]

İçeriği inceleyin
NIST NVD

CVE-2021-46873

WireGuard, such as WireGuard 0.5.3 on Windows, does not fully account for the possibility that an adversary might be able to set […]

İçeriği inceleyin
NIST NVD

CVE-2009-10003

A vulnerability was found in capnsquarepants wordcraft up to 0.6. It has been classified as problematic. Affected is an unknown function of […]

İçeriği inceleyin
BİLGİDEN UYGULAMAYA

Risklerinizi anlayalım.
Sonraki adımı birlikte belirleyelim.

Kurumunuzun güvenlik ihtiyaçlarını değerlendirmek için hizmetlerimizi inceleyin veya ekibimizle görüşün.